Skip to main content

Hardware Knowledge Base

Start your search by choosing your product and article type:

Technotes
Bulletins
Discontinuation Notices
Error Codes

Sigma-Em-007

The updated Wi-Fi module requires printer firmware version D4.2.1-SP1 or newer. Make sure that the printer firmware is updated before the installation of the Wi-Fi module with the printer.

The  the agency label should be used to identify a Wi-Fi module outside of the upgrade kit.  The updated Wi-Fi module has the WX-15 agency name. The label can be found on the backside of the physical dongle.
*
×

👋 Hello, if you have any
questions, I'm ready to chat.

Chat Now