Hardware Knowledge Base

Start your search by choosing your product and article type:

Technotes
Bulletins
Discontinuation Notices
Error Codes

SafeNet HSM Net Server Installation Requirements

The requirements for installation of the SafeNet HSM Net Server software are as follows:
  • .Net version 3.5 and 4.5
  • MSVC Runtime versions 2005, 2008, and 2010

 
*
Chat Now