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Welcome to Entrust™ Printer Dashboard
The Entrust Printer Dashboard is a browser-based interface that displays information about your printer.
Operator-level users can perform basic printer status reviews and tasks, while system administrators can
use Printer Dashboard to fine-tune card appearance, set advanced options, and troubleshoot printing problems.
Features of Printer Dashboard include available options for performing printer maintenance and ordering
supplies; the ability to easily set up a printer or fleet of printers; and the tools to maintain and change printers
to meet individual user needs and complete day-to-day tasks.
Access Printer Dashboard using an Internet browser and the IP address of the printer, via a shortcut from
the PC desktop, from the printer driver, or through the TruCredential Suite software application.

User Access Levels
The assigned user account determines the level of access to information and settings that correspond to the
user’s job responsibilities.

Operator
Operator access allows users to view information and change a limited number of values.
The Operator access level is typically assigned to a person responsible for printing cards. Other responsibilities can include cleaning the printer or ordering printer supplies.

Administrator
Administrator access allows a user to make limited adjustments to the printer. The Administrator user also
has access to configuration options and the use of some diagnostic tools for troubleshooting.
In a card production environment, the Administrator user typically sets up the card design, verifies communication with external data sources, and tracks printer activity and performance.
Note
Administrators can create, edit, and remove Operator user accounts, and create and edit Administrator
user accounts, from Printer Dashboard. Refer to Manage Users for additional information.

Navigate Printer Dashboard
Upon signing into Printer Dashboard, the Printer Dashboard page displays.
Note
Text displays in the language selected from the drop-down list on the Sign In page.
To access the functions of Printer Dashboard, either click the direct links to the appropriate pages on the
Printer Dashboard page, or click the Main menu in the upper-left corner of any page, which causes the left
sidebar menu to display. Click to expand the various categories, and click a specific page name to navigate
to that page.
Important
Some options and pages are only accessible via the left sidebar.

User Options
Click the User menu (next to, and including, the name of the currently signed-in user in the upper-right
corner of any page) to access user options. The options available vary depending on the assigned access
level of the current user.
Options include:
l

l

Change Password: Click to change your current user account password. Note that administrators also
have the ability to change the passwords of other user accounts; refer to Manage Users for additional
details.
Logout: Click to sign out of Printer Dashboard.

Sign Out
To sign out of Printer Dashboard, from any page, click the User menu (next to, and including, the name of
the currently signed-in user in the upper-right corner), and then click Logout.

Check Printer Status
Upon signing into Printer Dashboard, the Printer Dashboard page displays.
Use the information on the Printer Dashboard page to review the status of the printer, and to access tasks
for maintaining the printer.
Note
The Printer Dashboard page is available to Operators and Administrators; some options vary depending
on the access level of the currently signed-in user.

Summary
The Summary section displays details about the printer, including the current status (Idle, Busy, etc.); the
printer product data, such as the model and serial number; the current network information (including Ethernet, USB, and cloud connection details shown as icons); and the number of cards printed (excluding test
cards).
The network information icons display connection information at a glance, with green indicating connected,
gray not enabled, and gray with a slash not available. Hover the mouse pointer over the various network
icons to view additional details, including the connection status, the IP address, and so on.
Click LED COLOR to set the intensity of the blue, green, or red portion of the RGB LED light bar display on
the printer, and to adjust the overall brightness. Click SAVE to save changes. Click CANCEL to exit without
saving. The LED color options are also available from the Settings page; refer to Adjust Printer Settings for
additional information.
Note
LED color options are available to Administrators only.
Click DEVICE DETAILS to review in-depth information about the printer, including manufacturer information, detailed network connection information (gateway, MAC address, and more), serial number details,
version information, and installed options.
Note
The Device Details page is also accessible from the left sidebar (click Home > Device Details) and is
available to Operators and Administrators. Options are the same for each access level.

Supplies
The Supplies section displays information about supply levels for the printer and any attached accessories.
Note
When the use of rewritable cards is enabled (refer to the Adjust Printer Settings topic, Administrator section, "Pick" settings for additional details on this setting) and no print ribbon is installed on the printer, a ribbon with no part number and a status of 100% remaining displays in this section.

Click ORDER SUPPLIES to access the supplies-ordering page of the service provider.
Click SUPPLY DETAILS to review in-depth information about supply levels for the printer, including product
data such as part numbers and lot codes for installed options, as well as supply levels expressed as a percentage. Supplies can also be ordered from the Supply Details page.
Note
The Supply Details page is also accessible from the left sidebar (click Home > Supply Details) and is
available to Operators and Administrators. Options are the same for each access level.

Cleaning Card
The Cleaning Card section displays the number of cards that can be printed before a cleaning card must be
run, in both a percentage and the number of cards remaining.
Click CLEANING CARD to review information about the number of cards that can be printed before a cleaning card must be run; read cleaning best practices, and review a video tutorial on running a cleaning card;
and to complete the cleaning card process.
Note
The Cleaning Card page is also accessible from the left sidebar (click Maintenance > Cleaning Card)
and is available to Operators and Administrators. Options are the same for each access level.
Refer to Run a Cleaning Card for details on the process.

Device Activity
The Device Activity section displays a log of activity for the printer.
Click the arrow icons next to any entry in the activity list to expand the item and view additional details.

Hoppers
The Hoppers section displays the current status (whether cards are available) of all hoppers currently connected to the printer.
If multiple hoppers are configured as logical hopper groups, the hoppers are displayed in the group to which
they are assigned. Refer to Manage Hopper Groups for additional information on logical hopper groups.

Firmware
The Firmware section displays the current status of the firmware installed on the printer.
Note
The firmware status indicators are available to Operators and Administrators. Manual checks of the firmware status and firmware updates (see below for details on each) are available to Administrators only.
Status is indicated by color code:

l
l

l

Green: Indicates that the firmware is current.
Yellow: Indicates that the printer has no internet connection and whether the firmware is current or not
cannot be checked (status unknown).
Red: Indicates that the firmware is out of date. A note indicating that the firmware is out of date also displays.

Manually Check Firmware Status
To manually check the status of the firmware, click CHECK FOR UPDATE.

Update Firmware
Use Printer Dashboard to update outdated firmware directly from the user interface.
Note
Firmware updates are available to Administrators only.
To update firmware, click UPDATE. The update process runs and progress messages display, providing
status information. The printer LCD screen will also display progress updates.
Important
The printer will automatically restart once the firmware update is complete.

Manage Users
The Users page allows Administrators to create, edit, and delete accounts for Operator-level users, and to
create and edit Administrator-level user accounts.
Note
The manage user options are available to Administrators only.
To access the Users page:
1. Sign in as an Administrator.
2. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
3. Click Configuration > Users. The Users page displays.
All users that currently exist are displayed, including details on their user ID, assigned role, and names (if
applicable).

Add Users
To add users:
1. Click ADD. The Add User dialog box displays.
2. Complete the fields:
a. User ID: Enter a user name the account.
b. Password: Optional. Enter a password for new user. Note that the user can change their own
password later.
c. Confirm Password: If a password was entered in the field above, re-enter the password selected
for the new user to assure accuracy.
d. Role: Select the appropriate access level for the user (Operator or Administrator) from the dropdown list.
e. First Name: Optional. Enter a first name for the user.
f. Last Name: Optional. Enter a last name for the user.
3. Click SAVE to add the user. Click CANCEL to exit without saving.

Edit Users
To edit users:
1. Select the user to edit.
2. Click EDIT. The Edit User dialog box displays.
3. Update the fields as needed. Note that the Change password slider must be clicked before the user's
password can be changed. Including a first name and/or last name are optional.
4. Click SAVE to save the edits to the user. Click CANCEL to exit without saving.
Important

Administrators can also reset the password for Service-level users. However, only change this password under the direction of a service technician.

Delete Users
To delete users:
1. Select the user to delete.
2. Click REMOVE.
3. Confirm or cancel the deletion.

Adjust Printer Settings
Printer settings can be viewed and customized using Printer Dashboard.
To access the settings, from the Printer Dashboard page:
1. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
2. Click Configuration > Settings. The Settings page displays.
Note
Selections available on the Settings page vary depending on the assigned access level of the currently
signed-in user, and on printer type and any additional accessories in use.

Edit Settings
To select the specific category of settings to view or edit:
1. From the drop-down list in the upper-left corner of the page, select the desired settings type. The settings categorized under that type display.
2. For each setting to be updated, select the new value from the Current Value drop-down list. Note that
the default value and allowed range are specified for each setting.
3. Click SAVE.

Download Settings
To download a file containing the current printer settings:
1. Click DOWNLOAD. A location-select dialog box displays.
2. Select the location to save the file.
3. Click Save.
Downloaded settings include all settings accessible to Administrator-level users and Operator-level users.
Note
The downloaded settings file can be used as part of the USB Hot Swap process. Refer to the USB Hot
Swap User's Guide (Part No. 528204-001) and the Hot Swap USB Upgrade Installation Instructions (Part
No. 528141-001) for additional details.

Upload Settings
To upload a file containing printer settings that you would like to import and use:
1. Click UPLOAD. A file-select dialog box displays.
2. Either double-click the settings file desired or click the file and click Open to select it. The settings file is
uploaded.

Available Settings
The settings available for review and adjustments vary depending on the assigned access level of the currently signed-in user, and on printer type and any additional accessories in use.
Refer to the appropriate section below for information on the settings available for each user access level.

Operator
Settings available for review and edits for Operators are described in the table below.
Note
Settings are subject to change. Some settings may vary depending on printer type and any additional
accessories in use.

Setting

Definition

Front Panel
BacklightBrightness
Language
SpeakerEnabled
Laminate Type
OverlayLoadedInL1Name
OverlayLoadedInL2Name
OverlayPartNumber
OverlaySpeed
OverlayTemp
Print
CardAmbientTemp

Set the LCD front panel backlight brightness at the desired level, from 0 percent (no backlight) to 100 percent (bright).
Set the language to be used on the printer displays.
Enable or disable the external printer speaker. The speaker provides a sound
in addition to the front panel lights and LCD text.
Name of the foil last loaded in L1 station.
Name of the foil last loaded in L2 station.
Part number of this foil type.
Speed at which to apply this laminate.
Temperature at which to apply this laminate.
Assumed card temperature before printing occurs.

Administrator
Settings available for review and edits for Administrators are described in the table below.
Note
Settings are subject to change. Some settings may vary depending on printer type and any additional
accessories in use.

Setting

Definition

Activity Log
ExternalLog
ExternalLogServer
FilterCardActions
FilterConfigChanges
FilterJobStates
FilterSoapMsgs
FilterSystem
InternalLog
Behavior
ActivityLogExternal
ActivityLogInternal
AutoPPS
CloudConnection
CloudLocation
ContactAutoDetect

Enable or disable writing the activity log to an external Syslog
server.
Specify the IP address of the external Syslog server if you are writing to an external log (ExternalLog is set to Enabled).
Write the start and completion of a card action with the specified
severity, and higher, to the activity log.
Write configuration change actions with the specified severity, and
higher, to the activity log.
Write changes to the state of a print or exception job with the specified severity, and higher, to the activity log.
Write DPCL/SOAP (Simple Object Access Protocol) messages from
the printer with the specified severity, and higher, to the activity log.
Write system information with the specified severity, and higher, to
the activity log. A value of "Information" results in most events being
written to the log.
Enable or disable the activity log on the printer.
Enable or disable writing the activity log to an external server.
Enable or disable the internal activity log.
Enable or disable the automatic PPS negotiation done by the Duali
reader to communicate with the chip at higher baud rates.
Enable or disable the cloud connection.
Select the default location for the printer.
This setting supports legacy smart card clients. It overrides the
smart card protocol sent by the client to the printer and uses
SCARD_PROTOCOL_T0_OR_T1.
Select the default ATR mode for the Duali contactless smart card
reader. The possible values are:
l

ContactlessATRMode
l
l
l

Vendor: Uses the ATR mode specified by the vendor. The generated ATR may not be compatible with all smart card applications or card types.
PCSC: Uses the PC/SC protocol to generate the ATR.
CCID: Uses the CCID protocol to generate the ATR.
Legacy: Uses the ATR mode currently in use by the reader.
This is the default value.

Setting

Definition
l

DataStorageSecure

DoorCloseLockTimeout

DPCL
DPCL2
DPCL2Secure
DPCLSecure
DPM
DPMSecure
EmbosserDispense
OpenCardLegacyMode
Plugin
QuietMode
RearOutputHopper

AppSpecifies: Allows the smart card application to control the
ATR mode.

A smart card application may specify to receive the ATR in a different format regardless of this setting, but upon reboot the reader
returns to the setting specified here. Integrators should consider if
they want to specify the format on a job-by-job basis or instead
modify this printer setting to receive the desired ATR format.
Enable or disable the encryption of data stored on the printer.
The number of seconds after all printer doors are closed before the
printer is locked. The timeout period starts when all the doors are
closed. Use this setting to override the default lock timeout period,
which starts when the printer is unlocked electronically from an
application. This setting does not apply if you use a key to unlock the
printer.
Enable or disable DPCL command access to the printer through the
nonsecure port. DPCL must remain enabled when you use the XPS
Card Printer Driver.
Enable or disable DPCL2 command access to the printer through
the non‐secure port.
Enable or disable DPCL2 command access to the printer through
the secure port.
Enable or disable DPCL command access to the printer through the
secure port.
Enable or disable DPM command access, used by some Entrust systems, through the non‐secure port.
Enable or disable DPM command access, used by some Entrust systems, through the secure port.
Enable to dispense cards to the embosser. Disable to dispense
cards to the printer.
Enable or disable legacy mode for OpenCard.
Enable or disable the plugin feature for the printer to access an
installed plug‐in. This setting does not apply to all printers.
Enable or disable the printer's quiet mode to optimize for the best
sound.
Autocreated setting to control the RearOutputHopper option. Note:
A printer power cycle (restart) is required for changes to this setting
to become active.

Setting

Definition
Specify where to place rejected cards. Select from the following
options:
l

RejectCardLocation

Remake

RemakeMethod

ReportErrOnCleaningCardRequired
RetreiveDataTimeout
RibbonInitialize

l

Note: If the system includes an additional component, such as a
laminator or embosser, rejected cards are placed in the component
reject tray and the RejectCardLocation setting does not apply.
Enable or disable card remakes. If Remake is set to Enabled and a
print request fails, the print request is tried again with a new card. A
card is retried only once. This option is set to Disabled for financial
printers.
Select the card remake method. This setting does not display if
Remake is set to Disabled.
Select ConserveSupplies to reprint the card out of queue
order.
l Select PreserveOrder to reprint the card in queue order.
Set to generate a printer error if the number of cards picked since
the cleaning card reaches a maximum allowed value.
Specify the time period during which card data can be retrieved. Specify from 0 to 120 seconds. If the Current Value is "0," data is not
retrieved.
Enable or disable initialization of the ribbon when the printer is
powered on.
Specify the share mode used by an application for the smart card
reader. Select from the following options:
l

Direct: The application allocates the smart card reader for its
private use and controls it directly. No other application is
allowed to access the reader. This is the default setting.
l Shared: The application can share the smart card reader with
other applications. Some applications may require that the
smart card reader is shared.
The smart card reader normally auto-detects the protocol to use to
communicate with the smart card chip. However, if a smart card
application changes protocols, the smart card reader may continue
to try to communicate using the previous protocol. Use this setting
l

SmartcardDefaultShareMode

SmartcardForceProtocol

Automatic: Rejected cards are placed in the reject tray. This is
the default setting.
OutputHopper: Rejected cards are placed in the output hopper.

Setting

Definition
to override auto-detection of the communication protocol, if necessary. Select from the following options:
Disabled: No override, the smart card reader auto-detects the
protocol to use. This is the default setting.
l T0: Force the protocol to T=0 (asynchronous half-duplex byte
transmission).
l T1: Force the protocol to T=1 (asynchronous half-duplex block
transmission protocol).
Delay of the post connect for smart card.
Delay of the switch mode for smart card.
Enable or disable the SNMP service.
l

SmartcardPostConnectDelay
SmartcardSwitchModeDelay
SNMP
Unlock Timeout

WebServerSecure

Communication
CloudLocationCustomURI
CloudMQTTKeepAlive
CloudMQTTPort
CloudMQTTReceiveTopic
CloudMQTTSocks5Host
CloudMQTTSocks5Password
CloudMQTTSocks5Port
CloudMQTTSocks5Username

EthAddressMethod

Number of seconds to hold the locking mechanism in the unlocked
position before returning to the locked position.
Enable or disable access to Printer Dashboard (the web server)
through the secure port.
Caution: Do not disable the web server. If the web server is disabled, Printer Dashboard cannot be launched and configuration
changes cannot be made. To reverse this action, you must contact
Entrust.
URI for a custom location for a printer.
Specifies the maximum time (in seconds) for no communication
between the cloud client (printer) and cloud broker. If this time is
exceeded, the client must take action to determine if the connection
to the broker is still active.
The server port used to connect to the MQTT broker.
The MQTT topic to receive messages from the client.
Socks5 proxy server IP address.
Socks5 proxy server account password.
Socks5 proxy server port number.
Socks5 proxy server account name.
The method used to obtain the Ethernet network IP address.
Select DHCP or STATIC from the Current Value drop‐down list.
l

l

When the value is DHCP, the EthGatewayAddress, EthIpAddress, and EthSubnetMask values are filled in automatically.
When the value is STATIC, the EthGatewayAddress, EthIPAd-

Setting

EthDnsAddress1

EthDnsAddress2

EthDnsSearchSuffix
EthGatewayAddress
EthIpAddress
EthSubnetMask

IPMode

Definition
dress, and EthSubnetMask values must be set manually.
o EthGatewayAddress: Enter the gateway address for the
Ethernet network.
o EthIpAddress: Enter the static IP address for the printer.
o EthSubnetMask: Enter the subnet mask for the Ethernet
network.
DNS server 1 IP address for the Ethernet network. When EthAddressMethod is STATIC; this value is editable. When EthAddressMethod is DHCP; the DNS server controls this value.
DNS server 2 IP address for the Ethernet network. When EthAddressMethod is STATIC; this value is editable. When EthAddressMethod is DHCP; the DNS server controls this value.
DNS search suffix for the Ethernet network. When EthAddressMethod is STATIC; this value is editable. When EthAddressMethod is DHCP; the DNS server controls this value.
When the EthAddressMethod value is STATIC, enter the gateway
address for the Ethernet network.
When the EthAddressMethod value is STATIC, enter the static IP
address for the printer.
When the EthAddressMethod value is STATIC, enter the subnet
mask for the Ethernet network.
Specify the IP mode used by the printer. The printer can support
both IPv4 and IPv6 addressing. Select from the following:
l
l

IPv6DefaultGateway
IPv6DHCPv6Select
IPv6DNSPrimaryAddress
IPv6DNSSecondaryAddress
IPv6ManualAddress

IPv4: The printer uses IPv4 addressing only.
DualStack: The printer can use both IPv4 and IPv6 addressing. Note that the remaining IPv6 settings shown below
become applicable when IPMode is set to DualStack.

Set a default gateway address. This setting is disabled when set to
the default of "::".
Select whether or not the printer obtains an address and stateful configuration from a DHCPv6 server. Disable this setting if a DHCPv6
server is not present.
Address for primary IPv6 DNS server.
Address for secondary IPv6 DNS server.
Enter the IPv6 address using the following format:
xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx:xxxx. Note that IPV6ManualSelect must be set to "Enabled" for the printer to use this setting.

Setting
IPv6ManualPrefixLength

IPv6ManualSelect

IPv6StatelessAddrSelect

Definition
Specify the IPv6 manual subnet prefix length. IPv6 addresses consist of two parts. The prefix length indicates the boundary between
the subnet to which the host is connected and device ID in the IPv6
manual address, starting from the left end. The default value is 64.
Enable the printer to use the manual address specified in IPv6ManualAddress. If this setting is disabled, the manual address information
specified for the printer is retained, but is not used.
Enable the printer to allow the router to provide one or more network
prefixes used for stateless automatic address configuration
(SLAAC).

Emboss
LockTimeout
TopperHeaterTimeout
Flipper
BarcodeParkOffset
BarcodeLocation
Front Panel
BacklightBrightness
Language
LcdConfigMenu

LedCardsPickedToCleaning

LedPrintheadCyclesToCleaning

LedRibbonLow
SpeakerEnabled
Impresser

Number of seconds before a lock timeout occurs after the cover is
opened.
Number of seconds before the heater shuts off between cards.
Distance to move the card in the flipper to the barcode park position.
Location of the barcode on the card.
Set the LCD front panel backlight brightness at the desired level,
from 0 percent (no backlight) to 100 percent (bright).
Set the language to be used on the printer displays.
Enable or disable access to the Configuration menu on the LCD
panel menu system. Note that the Status and Maintenance menus
cannot be disabled.
Set the number of cards to pick between required cleaning. The card
light blinks amber when the printer reaches this value. If this value is
set to 0, cards between cleaning are not tracked.
Set the number of printhead cycles between required cleaning. The
card light blinks amber when the printer reaches this value. If this
value is set to 0, cycles between cleaning are not tracked.
Set the percentage of ribbon remaining that would indicate the ribbon was low. The ribbon LED flashes green when the printer
reaches this value.
Enable or disable the external printer speaker. The speaker
provides a sound in addition to the front panel lights and LCD text.

Setting

Definition

FoillessDepthOffset
FoillessDwellTimeOffset

Offset applied to the impress depth setting when not using foil.
Offset applied to the impress dwell time setting when not using foil.
Offset applied to the target die temperature setting when not using
foil.
The amount of time before the heater will automatically turn off after
no impress activity has occurred.
The number of milliseconds the die will stay at the impress depth
before lifting.
The number of steps from the top of the card that the die will impress
into the card.
The target temperature to which to heat the impresser die.

FoillessTemperatureOffset
HeaterOffAfterInactiveTime
ImpresserDieDwellTime
ImpresserDieImpressDepth
ImpresserDieTargetTemperature
ImpressPosition1
ImpressPosition2
ImpressPosition3
RetransferDepthOffset
RetransferDwellTimeOffset
RetransferTemperatureOffset
WhiteFoilDepthOffset
WhiteFoilDwellTimeOffset
WhiteFoilTemperatureOffset

The number of millimeters from the leading edge of the card that the
card will be registered under the center of the die (Location 1).
The number of millimeters from the leading edge of the card that the
card will be registered under the center of the die (Location 2).
The number of millimeters from the leading edge of the card that the
card will be registered under the center of the die (Location 3).
Offset applied to the impress depth setting when RTM printing is
used.
Offset applied to the impress dwell time setting when RTM printing is
used.
Offset applied to the target die temperature setting when RTM printing is used.
Extra offset applied to the impress depth setting when using white
foil.
Extra offset applied to the impress dwell time setting when using
white foil.
Extra offset applied to the target die temperature setting when using
white foil.

Laminate Type
DatabaseVersion
ExclusiveOverlayInL1
ExclusiveOverlayInL2

Database version loaded in laminator.
Name of overlay that must be loaded in L1.
Name of overlay that must be loaded in L2.

OverlayDisplayedName
OverlayNamesPresent

Name of the foil whose information is currently being accessed.
Overlay names present; used for web page to build drop-down list.

Setting

Definition

OverlaySpeedAdjustmentL1
OverlaySpeedAdjustmentL2
OverlayTempAdjustmentL1
OverlayTempAdjustmentL2
UserOverlay1Name
UserOverlay2Name
UserOverlay3Name
UserOverlay4Name
Laminator
DebowDelay

Speed Adjustment for L1 for this family of foil types.
Speed Adjustment for L2 for this family of foil types.
Temperature adjustment for L1 for this family of foil types.
Temperature adjustment for L2 for this family of foil types.
Overlay name from which user-defined foil type 1 is derived.
Overlay name from which user-defined foil type 2 is derived.
Overlay name from which user-defined foil type 3 is derived.
Overlay name from which user-defined foil type 4 is derived.
Milliseconds to delay after debowing.

ExceptionCardDebowDirection

Direction to debow for exception slot card: up or down.
Distance for exception card to move debower arms down for proper
ExceptionCardDebowDistanceDown
debow action.
Distance for exception card to move debower arms up for proper
ExceptionCardDebowDistanceUp
debow action.
ExceptionCardDebowDwellMs
Time for exception card to spend debowing.
Distance for exception card to move impresser punch for proper
ExceptionCardImpressDepth
impress action.
ExceptionCardImpressDwellTime
Time to spend impressing an exception card.
Distance from front edge of exception card to place center of punch
ExceptionCardImpressPositionOffset1
for impress location 1.
Distance from front edge of exception card to place center of punch
ExceptionCardImpressPositionOffset2
for impress location 2.
Distance from front edge of exception card to place center of punch
ExceptionCardImpressPositionOffset3
for impress location 3.
ExceptionCardImpressTemperature
ExceptionCardNumberOfImpresses
HeaterMinutesToPowerSave
Hopper[#]CardDebowDirection (1-6)
Hopper[#]CardDebowDistanceDown
(1-6)
Hopper[#]CardDebowDistanceUp (16)
Hopper[#]CardDebowDwellMs (1-6)

Temperature at which to impress an exception card.
Number of impresses to put in exception card: 1-3.
Idle time before shutting off heated rollers.
Direction to debow for hopper (1-6) card: up or down.
Distance for hopper (1-6) card to move debower arms down for
proper debow action.
Distance for hopper (1-6) to move debower arms up for proper
debow action.
Time for hopper (1-6) card to spend debowing.
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Distance for hopper (1-6) card to move impresser punch for proper
impress action.
Hopper[#]CardImpressDwellTime
Time to spend impressing a hopper (1-6) card.
Hopper[#]CardImpressPositionOffset1 Distance from front edge of hopper (1-6) card to place center of
(1-6)
punch for impress location 1.
Hopper[#]CardImpressPositionOffset2 Distance from front edge of hopper (1-6) card to place center of
(1-6)
punch for impress location 2.
Hopper[#]CardImpressPositionOffset3 Distance from front edge of hopper (1-6) card to place center of
(1-6)
punch for impress location 3.
Hopper[#]CardImpressTemperature Temperature at which to impress a hopper (1-6) card.
Hopper[#]CardNumberOfImpresses
Number of impresses to put in hopper (1-6) card: 1-3.
Hopper[#]CardImpressDepth (1-6)

ImpresserMaterial
ImpresserSpeed
L1CoolingTime
L2CoolingTime
RetransferImpressDepthOffset
RetransferImpressDwellTimeOffset

Control impresser temperature based on which material is being
impressed: RTM or overlay.
Steps per second to run impresser motor while impressing.
Delay in milliseconds to cool card between L1 lamination operations.
Delay in milliseconds to cool card between L2 lamination operations.
Offset to distance to move impresser punch for retransfer printers
when no laminate is applied.
Offset to time to spend impressing for retransfer printers when no
laminate is applied.

LED Light Bar
LEDBlueIntensity

LEDBrightness

LEDGreenIntensity

LEDRedIntensity

Set the intensity of the blue portion of the RGB LED light bar display
on the printer. Note that this setting can be adjusted by clicking LED
COLOR PICKER and selecting a value from the dialog box that displays, or by altering the Current Value field.
Set the intensity of the overall brightness of the LED light bar display
on the printer. Note that this setting can be adjusted by clicking LED
COLOR PICKER and selecting a value from the dialog box that displays, or by altering the Current Value field.
Set the intensity of the green portion of the RGB LED light bar display on the printer. Note that this setting can be adjusted by clicking
LED COLOR PICKER and selecting a value from the dialog box
that displays, or by altering the Current Value field.
Set the intensity of the red portion of the RGB LED light bar display
on the printer. Note that this setting can be adjusted by clicking LED
COLOR PICKER and selecting a value from the dialog box that dis-
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plays, or by altering the Current Value field.
Mag Stripe Custom Tracks [#] (1, 2, 3)
Specify the numeric value of the highest ASCII character supported
CustomCharHigh[#]
for input data on the track.
Set the number of bits to represent one character of data on the
CustomCharLength[#]
track, also called "bits per character."
Specify the numeric value of the lowest ASCII character supported
CustomCharLow[#]
for input data on the track.
Specify the mask value that is subtracted from the ASCII numeric
CustomCharMask[#]
value to get the encoded value.
Specify the maximum number of data characters for the track. The
CustomCharMax[#]
value does not include the start sentinel or end sentinel.
Specify the number of data bits per inch of magnetic stripe media for
CustomDensity[#]
the track, also called "bits per inch" or "bpi." Allowed values are 75
bpi or 210 bpi.
Specify the last character encoded, which identifies the end of
CustomEndSentinel[#]
encoded data for the track.
Specify a cumulative parity bit that is encoded after the end sentinel
CustomLrc[#]
to provide simple error checking.
Specify a character‐level parity bit encoded after each character to
CustomParity[#]
provide simple error checking.
The number of nulls between each copy of the data record. Do not
CustomSdsNulls[#]
change this value.
The number of times to encode the data record. Do not change this
CustomSdsRecords[#]
value.
The number of start sentinels before each data record. Do not
CustomSdsSs[#]
change this value.
Specify the first character encoded, which identifies the start of the
CustomStartSentinel[#]
encoded data for the track.
Mag Stripe General
Specify the number of attempts (automatic retries) the printer
makes to encode the magnetic stripe data. This value also is used
for the number of times to attempt to read magnetic stripe data.
Attempts
l If you set this number to a lower value, it increases the throughput of the printer but can decrease the reliability of magnetic
stripe encoding.
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If you set the number to a higher value, it decreases the
throughput of the printer but can increase the reliability of magnetic stripe encoding.
l A value of 1 means no retry attempts.
Select the coercivity setting that matches the cards you are using.
Coercivity measures the resistance of magnetic material to the
removal of encoded data. High coercivity (HICO) requires more electrical force to encode data and the data is more resistant to magnetic
interference.
Specify the names of the data formats used for tracks 1, 2, and 3.
l

Coercivity

For single‐track magnetic stripe encoding, set DataFormat3 to
JIS and DataFormat1 and DataFormat2 to NONE.
l To use a custom data format, define the formats for tracks 1, 2,
and/or 3 using the MagStripeCustomTrack.
Speed to run the transport when reading/writing magstripe.
Disable the magnetic stripe write head for a track if the track contains no data. When this is disabled, any track that was not given
data is erased.
Allow magnetic stripe read actions to read from tracks 1, 2, and 3.
Set the start sentinel adjustment for tracks 1, 2, and 3. (SSA3 also
sets the start sentinel for a single track.) The start sentinel is
encoded on the magnetic stripe immediately before the first data
character and indicates the beginning of data. Enter a value from ‐4
to 4.
This value is information only and cannot be changed. It is determined when an SSA test is run.
Allow magnetic stripe write actions to write to tracks 1, 2, and 3.
l

DataFormat[#] (1, 2, 3)

MagstripePerformanceMode
NoDataDisableTrack
ReadTrack[#] (1, 2, 3)

SSA[#] (1, 2, 3)

StripeEncoderMultiplier
WriteTrack[#] (1, 2, 3)
MagStripeMS2CustomTrack1
MS2CustomCharHigh1
MS2CustomCharLength1
MS2CustomCharLow1
MS2CustomCharMask1
MS2CustomCharMax1

Numeric value of the highest ASCII character supported for input
data on Track 1.
The number of bits to represent one character of data on Track 1;
also called bits per character.
Numeric value of the lowest ASCII character supported for input
data on Track 1.
Encoding mask for Track 1. This mask is subtracted from the ASCII
numeric value to get the encoded value.
Maximum number of data characters for Track 1. This value does
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MS2CustomDensity1
MS2CustomEndSentinel1

MS2CustomLrc1

MS2CustomParity1

MS2CustomSdsNulls1

MS2CustomSdsRecords1

MS2CustomSdsSs1
MS2CustomStartSentinel1

Definition
not include the Start Sentinel or End Sentinel.
Number of data bits per inch of magnetic stripe media for Track 1;
also called bits per inch or BPI. Allowed values are 75 BPI or 210
BPI.
The last character encoded; identifies the end of the encoded data
for Track 1.
Cumulative parity bit for Track 1. It is encoded after the End Sentinel
and provides simple error checking. Also called Longitudinal
Redundancy Check (LRC). Allowed values are EVEN, ODD, and
NONE.
Character-level parity bit for Track 1. It is encoded after each character and provides simple error checking. Also called Vertical
Redundancy Check (VRC). Allowed values are EVEN, ODD, and
NONE.
The number of nulls between each copy of the data record. The
default value is 0. Change this value only if you are setting up the
SDS meta-format for Track 1.
The number of times to encode the data record. The default value is
1. Change this value only if you are setting up the SDS meta-format
for Track 1.
The number of Start Sentinels before each data record. The default
value is 1. Change this value only if you are setting up the SDS
meta-format for Track 1.
The first character encoded; identifies the start of the encoded data
for Track 1.

MagStripeMS2General
MS2Attempts

MS2Coercivity
MS2DataFormat1
MS2JitterBitToBitJIS
MS2JitterCheck

Number of times to attempt writing magnetic data if verify is not successful. Also used for the number of times to attempt reading magnetic stripe data. A value of 1 means no retries.
Coercivity is the resistance of magnetic material to remove encoded
data. High Coercivity, or "HICO,"requires more electrical force to
encode data and the data is more resistant to magnetic interference.
Name of the data format for Track 1.
The +/- percentage variation between lengths of adjacent bits
allowed. A setting of 0 disables this check.
Enable secondary magnetic stripe jitter checking to allow retry of
magnetic stripe operation up to allowed number of attempts if the

Setting
MS2JitterCheckReadPasses
MS2JitterIndividualBitJIS
MS2JitterStxJIS
MS2JitterSubintervalJIS
MS2ReadTrack1
MS2SSA1
MS2StripeEncoderMultiplier
MS2WriteTrack1
Pick
Hopper1LogicalGroup
Hopper2LogicalGroup
Hopper3LogicalGroup
Hopper4LogicalGroup
Hopper5LogicalGroup
Hopper6LogicalGroup
RearPickTimeout
RibbonRequired
Print

Definition
check fails.
Number of magnetic stripe read passes for calculating jitter.
The +/- percentage variation from nominal of the distance between
individual clocking transitions allowed. A setting of 0 disables this
check.
The +/- percentage variation from nominal of the position of the start
sentinel allowed. A setting of 0 disables this check.
The +/- percentage variation from nominal of the individual length of
subintervals (each half of a "1" bit) allowed. A setting of 0 disables
this check.
Allow magstripe read actions to read from track 1.
Start Sentinel Adjustment for Track 1.
Multiplier to compensate for JISII encoder variation.
Allow magstripe write actions to write to track 1.
Select a physical hopper from the drop-down list to be added to this
hopper group.
Select a physical hopper from the drop-down list to be added to this
hopper group.
Select a physical hopper from the drop-down list to be added to this
hopper group.
Select a physical hopper from the drop-down list to be added to this
hopper group.
Select a physical hopper from the drop-down list to be added to this
hopper group.
Select a physical hopper from the drop-down list to be added to this
hopper group.
Number of seconds to wait for the user to provide a card for a rear
pick before timing out and declaring an error.
Enable or disable the ribbon requirement.
Specify the type of color management to use.
l

ColorManagement
l

None disables color management in the printer and allows
color management to be handled by the application.
sRGBColorSpace renders images to look similar to those displayed on PC monitors using the standard Red, Green, and
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Blue color space.
l MatchSP results in printing that closely matches legacy card
printers.
Select the color mode that best defines the color printing requirements. Options include TrueColorICC, LegacySRCR, and Vivid.
The ColorMode options are used to match the color profiles of existing retransfer printers.
TrueColorICC uses a color profile that has been calibrated to
closely match the output produced by the Artista® VHD
Retransfer Color Printing Module Gen 2.
l LegacySRCR processes the input colors to provide print output that is similar to that produced by SR200/SR300/CR500
card printers. The printed card is not identical because of differences in the print resolution and canvas size used by the
CR8xx printer. You may need to modify your existing card
designs to produce the optimal output.
l Vivid produces a darker, more saturated color on the printed
card.
Enable the use of rewritable cards.
Modify print intensity for the ribbons that need extra power: Green;
Gold Matte; Silver Matte; White Premium.
Modify print intensity for the ribbons that need extra power: Green;
Gold Matte; Silver Matte; White Premium.
Modify print intensity for the ribbons that need extra power: Green;
Gold Matte; Silver Matte; White Premium.
Modify the print intensity for the F panel of UV ribbon.
l

ColorMode

EnableRewritableCard
ExtraPower
ExtraPower300x600
ExtraPower300x1200

Increase the value to make UV printing more defined on the
card.
l Decrease the value to reduce the UV intensity or prevent frequent ribbon breaks when printing with a UV ribbon.
Modify the print intensity for the back side F panel of UV ribbon.
l

FPower

Increase the value to make UV printing more defined on the
card.
l Decrease the value to reduce the UV intensity or to prevent frequent ribbon breaks when printing with a UV panel.
This setting defines the point on the card (moving left to right) where
color printing can begin. The remaining image is looked at, and
l

FPowerDuplex

HalfPanelStartOffset
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actual printing begins with the first color data that lies beyond (to the
right) of the setting point.
Modify the print intensity for the non‐black monochrome panel of
MT‐KT (ST‐KT or GT‐KT) ribbon.
l

KCustom1Power
l

Increase the value to make single‐color printing thicker and
more defined on the card.
Decrease the value to reduce the monochrome intensity or to
prevent frequent ribbon breaks when printing with the M panel.

Modify the print intensity at 1200 dpi for the non‐black monochrome panel of MT‐KT (ST‐KT or GT‐KT) ribbon.
l

KCustom1Power1200DPI
l

Increase the value to make single‐color printing thicker and
more defined on the card.
Decrease the value to reduce the monochrome intensity or to
prevent frequent ribbon breaks when printing with the M panel.

Modify the print intensity at 600 dpi for the non‐black monochrome
panel of MT‐KT (ST‐KT or GT‐KT) ribbon.
l

KCustom1Power600DPI
l

Increase the value to make single‐color printing thicker and
more defined on the card.
Decrease the value to reduce the monochrome intensity or to
prevent frequent ribbon breaks when printing with the M panel.

Modify the print intensity for K (single‐color) panel or K (single‐
color) ribbon.
KPower

Increase the value to make single‐color printing thicker and
more defined on the card.
l Decrease the value for crisp bar codes or to prevent frequent
ribbon breaks when printing with the K panel.
Modify the print intensity at 1200 dpi for the K panel or K ribbon.
l

l

KPower1200DPI
l

Increase the value to make single‐color printing thicker and
more defined on the card.
Decrease the value for crisp bar codes or to prevent frequent
ribbon breaks when printing with the K panel.

Modify the print intensity at 600 dpi for the K panel or K ribbon.
KPower600DPI

l

Increase the value to make single‐color printing thicker and
more defined on the card.
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Decrease the value for crisp bar codes or to prevent frequent
ribbon breaks when printing with the K panel.
Modify the print intensity for the back‐side K panel and K ribbons.
l

Increase the value to make single‐color printing thicker and
more defined on the card.
l Decrease the value for crisp bar codes or to prevent frequent
ribbon breaks when printing with the K panel.
Modify the intensity of printing for the Luster ribbon panel.
l

KPowerDuplex

LPower

Increase to make printed luster thicker or more uniform.
Decrease to prevent ribbon breaks while printing luster.
Modify print intensity for the ribbons that need maximum power:
Royal Blue; Black Premium.
Modify print intensity for the ribbons that need maximum power:
Royal Blue; Black Premium.
Modify print intensity for the ribbons that need maximum power:
Royal Blue; Black Premium.
Number of print passes for rewritable erase.
Change power for a rewritable card erase. Increase or decrease
until the erase clears the card for your card type.
Change intensity of printing on a rewritable card. Increase or
decrease the value to get good images for your card type.
State the purpose of a settings group. Group names are not changeable. Use this option to identify the reason for creating a settings
group.
Modify the intensity of the T (topcoat) ribbon panel.
l
l

MaxPower
MaxPower300x600
MaxPower300x1200
RewritableErasePasses
RewritableErasePower
RewritableWritePower
SettingsGroupPurpose

Increase the value to make printed topcoat thicker or more uniform.
l Decrease the value to prevent frequent ribbon breaks while
printing the topcoat.
Modify the intensity of the back‐side T (topcoat) ribbon panel.
l

TPower

Increase the value to make printed topcoat thicker or more uniform.
l Decrease the value to prevent ribbon breaks while printing the
topcoat.
Modify the intensity of printing for the T ribbon panel following the
fluorescent ribbon.
l

TPowerDuplex

TPowerFollowingFluorescent
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Increase the value to increase the power used to print the topcoat ribbon panel, which makes printed topcoat thicker or
more uniform.
l Decrease the value to prevent frequent ribbon breaks while
printing the topcoat.
Modify the intensity of printing for the T ribbon panel following the
Luster ribbon.
l

TPowerFollowingLPanel

l

l

TrailTrim

YMCPowerDuplex

Increase this setting to increase the power used to print the topcoat ribbon panel; which makes printed topcoat thicker or
more uniform.
Decrease to prevent ribbon breaks while printing topcoat.

Number of millimeters (1 mm is 0.0394 inches) to remove from the
trailing edge of a full-size image to keep it within the print area; 1 mm
also equals about 11.8 dot rows.
Modify the intensity of the back‐side YMC (color) ribbon panels.
l
l

Increase the value to make the color printing more intense.
Decrease the value to reduce the color intensity or to prevent
frequent ribbon breaks when printing colors.

Transport
DispenseDistanceMM
DispenseTimeout

Offset, in millimeters, dispensed card protrudes beyond the exit
sensor out the rear of the printer.
Number of seconds to hold a dispensed card out waiting for a user to
take before retracting the card back into the system.
Optimize the card eject speed based on the hopper type.
Select Standard if the printer has a standard output hopper.
l Select Extended if the printer has an extended (100‐card) output hopper. Note that if you have installed the 100‐card output
hopper, change the EjectHopperSpeed setting to Extended to
allow completed cards to stack properly in the hopper.
Number of attempts to eject a card.
Location for retrieved cards (which are cards not taken by the user
when dispensed).
l

EjectHopperSpeed

EjectTries
RetrieveLocation
WiFi Access Point Setup
WifiAPAddressMethod

Method used to control the WiFi access point network IP
addresses.
l

Set the value to STATIC to cause clients to use static IP
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WifiAPDnsAddress1
WifiAPDnsAddress2
WifiAPIpAddress
WifiAPPassword
WifiAPRangeAddress1
WifiAPRangeAddress2
WifiAPSecurityMode
WifiAPSSID
WifiAPSubnetAddress
WifiAPSubnetMask
WiFi Modes
WifiMode
WifiRegDomain
WiFi Network Station Setup

Definition
addresses.
l Set the value to DHCP to cause the access point to act as a
DHCP server for the subnetwork.
DNS server 1 IP address for the WiFi access point.
DNS server 2 IP address for the WiFi access point.
IP address of the WiFi access point on the network.
Password for the WiFi network.
Lower IP address of the WiFi access points address range on the
network.
Upper IP address of the WiFi access points address range on the
network.
Specifies the wireless security type to apply for the wireless access
point.
Service Set Identifier (SSID) of the wireless access point.
Subnet IP address for the WiFi access point network.
Subnet mask for the WiFi network.
Specifies in which mode to operate the WiFi interface.
Specifies in which country to operate the WiFi interface.
Method used to obtain the WiFi network IP address.
l

WifiAddressMethod
l

Set the value to STATIC to also configure the WifiSubnetMask
and WifiGatewayAddress settings.
Set the value to DHCP to cause the WifiIpAddress, WifiSubnetMask, and WifiGatewayAddress settings to be written automatically.

DNS server 1 IP address for the WiFi network.
When the WifiAddressMethod setting above is set to STATIC,
configure the WifiDnsAddress1 setting.
l When the WifiAddressMethod setting above is set to DHCP,
the DNS server controls the WifiDnsAddress1 setting's value.
DNS server 2 IP address for the Ethernet network.
l

WifiDnsAddress1

l

WifiDnsAddress2
l

When the WifiAddressMethod setting above is set to STATIC,
configure the WifiDnsAddress2 setting.
When the WifiAddressMethod setting above is set to DHCP,
the DNS server controls the WifiDnsAddress2 setting's value.
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DNS search suffix for the Ethernet network.
When the WifiAddressMethod setting above is set to STATIC,
configure the WifiDnsSearchSuffix setting.
l When the WifiAddressMethod setting above is set to DHCP,
the DNS server controls the WifiDnsSearchSuffix setting's
value.
Gateway IP address for the WiFi network.
l

WifiDnsSearchSuffix

When the WifiAddressMethod setting above is set to STATIC,
configure the WifiGatewayAddress setting.
l When the WifiAddressMethod setting above is set to DHCP,
the DNS server controls the WifiGatewayAddress setting's
value.
IP address of the WiFi network.
l

WifiGatewayAddress

When the WifiAddressMethod setting above is set to STATIC,
configure the WifiIpAddress setting.
l When the WifiAddressMethod setting above is set to DHCP,
the DNS server provides the WifiIpAddress setting's value
MAC address for the WiFi network.
Password for the WiFi network.
Specifies the wireless security type to apply for wireless access.
Service Set Identifier (SSID) of the wireless network.
Subnet mask for the WiFi network.
l

WifiIpAddress

WifiMacAddress
WifiPassword
WifiSecurityMode
WifiSSID

WifiSubnetMask

When the WifiAddressMethod setting above is set to STATIC, configure the WifiSubnetMask setting.
When the WifiAddressMethod setting above is set to DHCP, the
DNS server controls the WifiSubnetMask setting's value.

Manage Hopper Groups
The Logical Hoppers page allows Administrators to set up logical hopper groups.
A "logical hopper group" is a virtual combination of two or more physical hoppers that allows printing of specific card stock to seamlessly continue when a hopper in the group runs out of cards.
When a user is printing to a specific hopper and that hopper runs out of stock, the printer will pick a card from
a different hopper in the same logical group and the print job can continue.
Note
The Logical Hoppers page is only available if multiple hoppers are connected to the printer. The manage
hopper groups options are available to Administrators only.
To access the Logical Hoppers page:
1. Sign in as an Administrator.
2. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
3. Click Configuration > Logical Hoppers. The Logical Hoppers page displays.
All logical hopper groups that currently exist are displayed, including details on which hoppers are assigned
to which groups.

Create or Edit Hopper Groups
To create new hopper groups, or to update an existing hopper group:
1. Click the icon of the hopper to add or to be moved to a hopper group.
2. Drag the hopper icon under the name of the appropriate hopper group.
3. Click SAVE to confirm changes. Click RESET to restore the hopper groups to the last-saved configuration.
Note
Physical hoppers can also be assigned to logical hopper groups via the Settings page. Refer to the Adjust
Printer Settings topic, Administrator section, "Pick" settings for additional details on this setting.

Modify Embosser Wheels
The Embosser Wheels page allows Administrators to edit embosser wheel settings, provided an embosser
is in use on the printer.
If characters are added to wheel fingers or moved to new ones, they must be defined in the wheel table for
that emboss assembly to function correctly.
Note
The embosser wheel options are available to Administrators only.
To access the Embosser Wheels page:
1. Sign in as an Administrator.
2. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
3. Click Configuration > Embosser Wheels. The Embosser Wheels page, including all current
embosser-wheel settings, displays.

Edit Embosser Wheel Settings
To edit embosser wheel information:
1. Select the embosser wheel to edit from the Wheel drop-down list. The settings for the selected
embosser wheel display, including a row for each of the fingers on the wheel and the settings for each.
2. Update the settings fields as needed. Options include:
l
l

l

l

l

l

Finger Number: Displays the specific finger number; read-only.
ASCII 1 Character: Enter or edit the ASCII 1 character setting. Note that ASCII # tables must support
extended character sets such as Katakana, so decimal values must be converted to ASCII. For a conversion table, refer to the Service Manual for the CEM Embosser for CE840™/CECE870™/CE875™,
Part No. 539979-001.
ASCII 2 Character: Enter or edit the ASCII 2 character setting. Note that ASCII # tables must support
extended character sets such as Katakana, so decimal values must be converted to ASCII. For a conversion table, refer to the Service Manual for the CEM Embosser for CE840™/CECE870™/CE875™,
Part No. 539979-001.
ASCII 3 Character: Enter or edit the ASCII 3 character setting. Note that ASCII # tables must support
extended character sets such as Katakana, so decimal values must be converted to ASCII. for a conversion table, refer to the Service Manual for the CEM Embosser for CE840™/CECE870™/CE875™,
Part No. 539979-001.
Font Number: Enter or edit the font number for the type loaded on the wheel. Refer to the list of
released wheels in the CE870 Desktop Embosser Illustrated Parts Manual, Part No. 539978-001, for
additional details. If the wheel is replaced by a different wheel number, refer to the Service Manual for
the CEM Embosser for CE840™/CECE870™/CE875™, Part No. 539979-001, for additional information.
Upper Punch: Enter or edit the upper punch value. The upper punch value indicates the number of
steps to move the upper cam from the home position to the emboss position. Adjust the upper punch

l

value in an equal amount to the lower punch value if the character is striking the card too deeply or too
lightly.
Lower Punch: Enter or edit the lower punch value. The lower punch value indicates the number of
steps to move the lower cam from the home position to the emboss position. Adjust the lower punch
value in an equal amount to the upper punch value if the character is striking the card too deeply or too
lightly.

3. Click SAVE to save the edits to the embosser wheel tables. Click RESET to cancel all changes are
revert the embosser wheel settings to the last saved configuration.

Run a Cleaning Card
The Cleaning Card section on the Printer Dashboard page displays the number of cards that can be printed
before a cleaning card must be run.
From the Printer Dashboard page, click CLEANING CARD and the Cleaning Card page displays.
The Cleaning Card page is also accessible from the left sidebar:
1. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
2. Click Maintenance > Cleaning Card.
Information on the Cleaning Card page includes details about the number of cards that can be printed before
a cleaning card must be run, cleaning best practices, and a video tutorial on running a cleaning card. The
cleaning card process is also run from this page.
Note
The Cleaning Card page is available to Operators and Administrators. Options are the same for each
access level.
To run a cleaning card:
1. From the Cleaning Card page, under Run Cleaning Card, select Clean Printer from the drop-down list.
2. Click RUN.
3. Follow these steps to prepare the printer for cleaning. (Note that a cleaning-card wizard displays for
Sigma printers without locks.)
a. Open the printer door.
b. Remove the spent print ribbon.
c. Clean the print head.
d. Close the printer door.
e. Have an isopropanol printer cleaning card at the ready.
Note
Additional steps may be necessary to ready the printer for the cleaning card process. Refer to the specific
printer's User's Guide for additional details.
4. Insert a cleaning card into the printer.
5. Click NEXT to begin the cleaning process. (Note that, if a cleaning card has not been inserted, a dialog
box also displays informing you that a card must be in place. In addition, a video tutorial displays for
Sigma printers without locks.)
6. Once the cleaning card is run successfully, follow these steps to complete the cleaning process. (Note
that a cleaning-card wizard displays following a successful cleaning-card run for Sigma printers without
locks.)
a. Open the printer door.
b. Remove the cleaning card.
c. Replace the cleaning roller.

d. Load a new printer ribbon.
e. Close the printer door.
7. Click FINISH to complete the process.

Print a Test Card
The Test Card page allows you to test the current settings for the printer by creating and printing a test card.
Note
The test card options are available to Administrators only.
To access the Test Card page:
1. Sign in as an Administrator.
2. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
3. Click Maintenance > Test Card. The Test Card page displays.

Test Card
To print a test card, follow the steps below.
Note
The test card options are available to Administrators only. Selections available for creating test cards
may vary depending on printer type and any additional accessories in use. For further details on these
options, refer to the documentation for the specific printer you are using.
1. In the Print a Test Card section, if the Print Front Side of Card option is to on (see below), click Select a
Card Design > Front. A drop-down list displays.
2. Select the test card front.
3. If the Print Back Side of the Card option is set to on (see below), click the Select a Card Design > Back
(if applicable). A drop-down list displays.
4. Select the test card back (if applicable).
5. Under Select Options, choose the initial setup for the test card. Options may vary but can include:
l

l

Print Front Side of Card: Click the slider to select on or off. This must be set to on before a design for
the front side of the card can be selected.
Print Back Side of Card: Click the slider to select on or off. This must be set to on before a design for
the back side of the card can be selected.

6. Under Select Print Options, choose the setup for the test card. Options may vary but can include:
l

l

l

l

l

Topcoat: Click the slider under Front or Back to set topcoat to on or off for the front or back of the card,
or both. Note that this option will be disabled if not supported by the printer.
Second Topcoat: Click the slider under Front or Back to set a second topcoat to on or off for the front
or back of the card, or both. Note that this option will be disabled if not supported by the printer.
Laminate L1: Click the slider under Front or Back to set laminate L1 to on or off for the front or back of
the card, or both. Note that this option will be disabled if not supported by the printer.
Laminate L2: Click the slider under Front or Back to set laminate L2 to on or off for the front or back of
the card, or both. Note that this option will be disabled if not supported by the printer.
Magnetic Stripe: Click the slider under Front or Back to set the magnetic stripe option to on or off for
the front or back of the card, or both. Note that this option will be disabled if not supported by the printer.

7. Under Select Other Options, choose the final settings for the test card. Options may vary but can
include:
l

l

l

l

l

l

l

l

l

l
l

Debow: Click the slider to select on or off. Note that this option will be disabled if not supported by the
printer.
Emboss: Click the slider to select on or off. Note that this option will be disabled if not supported by the
printer.
Indent: Click the slider to select on or off. Note that this option will be disabled if not supported by the
printer.
Secure Print: Click the slider to select on or off. Note that this option will be disabled if not supported by
the printer.
Tactile Impression: Click the slider to select on or off. Note that this option will be disabled if not supported by the printer.
Laminate: Click the slider to select on or off. Note that this option will be disabled if not supported by the
printer.
Park Smart Card: Click the slider to select on or off. Note that this option will be disabled if not supported by the printer.
Smart Card Park Time: Enter the amount of time, in seconds, to park the smart card. Note that the
Park Smart Card option above must be set to on for this option to be available.
Get Smart Card ATR: Click the slider to select on or off. Note that this option will be disabled if not supported by the printer.
Copies: Enter or use the arrow icons to select a number of copies of the test card to print.
Hopper: Select the hopper from which to retrieve the test card.

8. Click PRINT to print the test card. Click UNDO to reset the options.

Troubleshooting
Troubleshooting options for the printer include the ability to review logs and audit data, run tests, or restart
the device.
Note
Troubleshooting options vary depending on the assigned access level of the currently signed-in user.

Activity Log
The Activity Log page displays a detailed log of all printer activity.
Note
The activity log options are available to Administrators only.
To access the log:
1. Sign in as an Administrator.
2. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
3. Click Troubleshooting > Activity Log. The Activity Log page displays.
Options for the log include:
l
l
l

RELOAD: Click to refresh the log information.
RESET: Click to reset (clear) the log data.
DOWNLOAD: Click to export the log data as a text file.

Audit Data
The Audit Data page displays a list of actions completed by the printer, both in total and since the counters
were last reset.
Note
The audit data options are available to Administrators only.
To access the audit data:
1. Sign in as an Administrator.
2. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
3. Click Troubleshooting > Audit Data. The Audit Data page displays.
Options for the audit data include:
l

RESET: Click to reset (clear) the audit data. Note that this only resets the counters for the Since Last
Reset column; the Total column will continue to track all actions.

Diagnostic Report
The Diagnostic Report page displays a summary of information about the printer, including general device
details; installed options; serial numbers; versions; and the status of features, sensors, counters, supplies,
and settings.
Information displayed in the diagnostic report is compiled when the report option is selected and includes a
time stamp.
Note
The diagnostic report option is available to Operators and Administrators. Options are the same for each
access level.

View the Diagnostic Report
To view the report:
1. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
2. Click Troubleshooting > Diagnostic Report. The Diagnostic Report page displays.

Navigate the Diagnostic Report
Scroll through the Diagnostic Report page to view all of the information.
The report includes a table of contents with hyperlinks that can be used to jump to specific sections as well.

Report Information
Sections included in the diagnostic report:
Section

Information
An overview of the device details, including the printer name, model, serial number, IP address,
Summary
firmware version, and device ID.
Options A list of options currently installed on the device.
Serials
A list of serial numbers associated with the device.
Versions A list of all current version numbers for device features.
A list of available features for the device, along with the current status (green/true indicates active; red/false indicates inactive).
A list of all counters associated with the device, as well as the current counts as of the time the
Counters
report was generated.
A list of consumable supplies for the printer, along with the supply code, part number, serial number (if applicable), lot (if applicable), region code, a status indicator for readiness (100% indicates
Supplies
ready; 0% indicates not ready), and the percentage of the specific amount remaining for each
supply.
A list of all settings for the printer, displayed regardless of the level of user currently signed in,
Settings
that includes the category of setting, the setting name, and the current value of the setting.
Features

Section
Jobs

Information
A list of recent job run by the printer, including information on the client, the job ID, the state, and
the type.

Discover
Printer
A log of printer discovery activities.
Response
Wait for
Status
A log of status response information.
Response
Retrieve
Info
A log of information-retrieval response information.
Response
Activity
Log
Activity log details.
Response

Download the Diagnostic Report
To download the diagnostic report as an HTML file:
1. Click DOWNLOAD. A location-select dialog box displays.
2. Select the location to save the file.
3. Click Save.

Tests
The Tests page displays a list of tests available.
Note
The tests options are available to Administrators only.
To access the Tests page:
1. Sign in as an Administrator.
2. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
3. Click Troubleshooting > Tests. The Tests page displays.

SSA Test
The Start Sentinel Adjustment (SSA) Test section allows for calibrating the position of the magnetic stripe
data on the card.
Note
The SSA test option is available to Administrators only.
To run the test:

1. From the Mag Stripe Head drop-down list, select the head to be tested.
2. In the Page Number field, enter the required number (minimum and maximum are shown next to the
field).
3. Click RUN.

Restart Printer
Note
The restart printer option is available to Operators and Administrators.
To restart the printer:
1. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
2. Click Troubleshooting > Restart Printer. The Restart Printer page displays, including an icon showing
the current status of the printer.
3. Click RESTART to restart the printer.

Personalizing the Printer
Important
The Personalization Tools option only appears if OpenCard has been enabled. For additional information on using OpenCard, refer to the OpenCard Data Format Guide, Part No. 527262-001.
Options to personalize aspects of the printer using the OpenCard feature are available in Printer Dashboard.
Access the personalization options from any page by clicking the Main menu in the upper-left corner and
then clicking Personalization Tools > OpenCard. The OpenCard page displays.
Note
The personalization tools options are available to Administrators only.

Card Formats
The Card Formats section allows you to review existing or add new customized card formats. Existing
formats display in this section.
The card format capabilities of OpenCard include the ability to define personalization operations on both the
front and back of a card. OpenCard supports monochrome and color graphics, topcoat and printing on both
sides of the card, and magnetic stripe encoding. Enhanced capabilities include support for a full range of
industry-standard graphics image formats and any TrueType font for text. In addition, defining a wide range
of image and text transformations is possible.

Add Formats
To add a new format:
1. Click ADD. A file-select dialog box displays.
2. Either double-click the format file or click the file and click Open to select it. The format file is added.

Remove Formats
To remove an existing card format:
1. Click the format to select it.
2. Click REMOVE.

Download Formats
To download existing format files:
1.
2.
3.
4.

Click the format to select it.
Click DOWNLOAD. A location-select dialog box displays.
Select the location to save the file.
Click Save.

Images
The Images section allows you to review existing or add new images to be used in card stock definitions.
Existing images display in this section.
Supported image formats include JPEG, MNG, PBM, PGM, PNG, PPM, SVG, TGA, TIFF, XBM, and XPM.

Add Images
To add a new image:
1. Click ADD. A file-select dialog box displays.
2. Either double-click the image file or click the file and click Open to select it. The image file is added.

Remove Images
To remove an existing image:
1. Click the image to select it.
2. Click REMOVE.

Download Images
Existing image files can be downloaded:
1.
2.
3.
4.

Click the image to select it.
Click DOWNLOAD. A location-select dialog box displays.
Select the location to save the file.
Click Save.

Card Stocks
The Card Stocks section allows you to review or edit existing customized card stocks, or add new stocks.
Existing card stocks display in this section.
Card stock definitions are named in the card format file and found on the printer at production time. In the
card stock definition, you specify a card stock name and which images will print on the front and back of the
card. A card stock definition is required when setting up the printer LCD panel to prompt the user to insert a
card in the exception hopper.

Add Card Stocks
To add a new card stock, refer to the steps below.
Important
Before a new card stock can be created, any images to be included in the stock definition must first
be added. Refer to the Images subsection above for additional details on this process.

1. Click ADD. The Add Card Stock dialog box displays.
2. Complete the fields as needed for the specific card stock definition:
a. Name: Enter a name for the card stock definition.
b. Hopper: From the drop-down list, select which input hopper the printer will pick from when this
card stock is defined in the card format.
c. Front: From the drop-down list, verify that any images this card stock uses for the front side of the
card appear.
d. Back: From the drop-down list, verify that any images this card stock uses for the back side of the
card appear.
3. Click SAVE to save the new card stock. Click CANCEL to exit without saving.

Edit Card Stocks
To edit an existing card stock:
1. Click the stock item to select it.
2. Click EDIT. The Edit Card Stock dialog box displays.
3. Update the fields as needed for the specific card stock definition:
a. Name: Update the name for the card stock definition, if needed.
b. Hopper: From the drop-down list, select which input hopper the printer will pick from when this
card stock is defined in the card format.
c. Front: From the drop-down list, verify that any images this card stock uses for the front side of the
card appear.
d. Back: From the drop-down list, verify that any images this card stock uses for the back side of the
card appear.
4. Click SAVE to save the changes to the card stock. Click CANCEL to exit without saving.

Remove Card Stocks
To remove an existing card stock:
1. Click the stock item to select it.
2. Click REMOVE.

Fonts
The Fonts section allows you to review existing or add new fonts used in printing cards. Existing fonts display in this section.

Add Fonts
To add a new font file:
1. Click ADD. A file-select dialog box displays.
2. Either double-click the font file or click the file and click Open to select it. The font file is added.

Remove Fonts
To remove an existing font:

1. Click the font from to select it.
2. Click REMOVE.

Download Fonts
To download existing font files:
1.
2.
3.
4.

Click the font to select it.
Click DOWNLOAD. A location-select dialog box displays.
Select the location to save the file.
Click Save.

Font Families
The Font Families section displays the available font families used in printing cards.
Font families are groups of fonts (for example, Courier).
The Font Families section is read-only and is included for informational purposes.

OpenCard Print Log
OpenCard print activities are displayed in a log that is accessible from Printer Dashboard.
Access the log from any page by clicking the Main menu in the upper-left corner and then clicking Personalization Tools > OpenCard Print Log. The OpenCard Print Log page displays.
The OpenCard Print Log displays information on OpenCard print jobs received, the card format and card
stock of the job, the current job status, and any error messages associated with the activity.

Help
Help options for the user include the ability to access online help, review instructional videos, look up error
codes, contact customer support, and, for some printer models, access printer-specific information online.
Note
The help options are available to Operators and Administrators.

Online Help
To access online help for Printer Dashboard:
1. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
2. Click Help > Online Help.

How To Videos
The How To Videos page displays links to instructional videos on a variety of topics related to using and
managing your printer.
To access the videos:
1. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
2. Click Help > How To Videos. The available videos display.
3. Click the desired video to play.

Error Code Lookup
The Error Code Lookup page allows you to search for information on a specific error code by entering it into
a search box.
To look up an error code:
1. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
2. Click Help > Error Code Lookup. The Error Code Lookup page displays.
3. In the search box, enter the error code found on the printer’s LCD display or software display. If a match
is found, details on the error code, including a description, severity information, and any recovery
instructions, display.

Contact Support
The Contact Support page provides details on contacting support.
To access contact information:
1. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
2. Click Help > Contact Support. The Contact Support page displays.
3. Provide the information requested to assist support with troubleshooting:
a. Under Step 1, click DOWNLOAD to download the diagnostic report as an HTML file. This report
may be needed by support during diagnostic work.

b. For Step 2, collect the required information about the printer, including the model, serial number,
the diagnostic report from Step 1, a brief description of the issue, and your own contact information (name, phone number, and address).
c. Under Step 3, click CONTACT SUPPORT to locate the relevant support contact information for
your location.

Legal
Any relevant legal information relating to the printer and/or accessories, such as license and copyright
information, is available for review from the Printer Dashboard.
To access the legal details:
1. Click the Main menu in the upper-left corner of any page. The left sidebar menu displays.
2. Click Help > Legal. Any relevant attribution reports and information display.

Printer Support
The Printer Support option appears in the left sidebar menu when printers designed to support this feature
are in use.
From the left sidebar menu, click Printer Support. A new tab opens and a web page containing support
details on the printer displays.

